pepperstreet VIP
Total posts: 3,832
06 Jul 2015 00:06

Hello, just noticed an issue on a new Joomla / Cobalt / Gallery-Pack installation. Because of Personalization, there should be a Dropdown-Menu on the username link. But nothing happens?!

BTW, it does work in Forum Pack.

Last Modified: 11 Jul 2015


Sergey
Total posts: 13,744
07 Jul 2015 16:18

User name dropdown only works with additional profilinf systems. Which one do you have? Are you sure personalization is on?


pepperstreet VIP
Total posts: 3,832
08 Jul 2015 02:11

Sergey Which one do you have?

I think I have tested with CB 2.x and Easy-Profile...

The dropdown markup and content is in the page source. The click and display behavior seems to have an issue!?

Are you sure personalization is on?

Yes.


Sergey
Total posts: 13,744
10 Jul 2015 11:02

Any errors in console?


pepperstreet VIP
Total posts: 3,832
11 Jul 2015 00:31

Sergey Any errors in console?

No. Absolutely nothing. I have checked this many times... and I have two identical menuitems, basic modules with default Protostar template. One menuitem is C8 Gallery, and second is C8 Forum. The source and behavior in console is identical: Classes change on click... the username code and hidden dropdown is the same. I checked "Personalization ON".

  • Forum dropdown works :)
  • Gallery dropdown does not!? :(

I have no clue.

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt