pepperstreet VIP
Total posts: 3,832
19 Mar 2014 22:34

I noticed the empty "main content" area on your homepage.

Bildschirmfoto 2014-03-19 um 22.54.11

If you just have modules on your frontpage... you can turn it OFF in WARP template style parameters. This requires to:

  • WARP template -> Layouts -> Add a new "Layout" i.e. called Frontpage or Home
  • Content -> Check parameter "Hide system output"
  • Save template ...
  • Layouts -> Select your new layout...
  • Scroll down to bottom -> Assignement -> YourMainMenu -> Select and assign your "Home" menuitem

The main content area (system output in Yootheme terms) is hidden.

Last Modified: 20 Mar 2014


Sergey
Total posts: 13,744
20 Mar 2014 07:55

Ok.

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt