pepperstreet VIP
Total posts: 3,834
17 Jul 2016 21:32

Hello, I noticed the following error messages after 2 different update-installations on different environments. It happened on J!3.5.1 and also 3.6.0. Both sites had the previous Cobalt 8.715

Warning

JInstaller: :Install: Can't find Joomla XML setup file. Update path does not exist. Package Update: There was an error installing an extension: field_cobalt.j3.related_access.v..zip Error

Error installing package

I have opened the package and there is a strange/wrong filename for "Related Access" field: Bildschirmfoto 2016-07-17 um 23.37.02

After installation the backend shows the new Cobalt version number: Bildschirmfoto 2016-07-17 um 23.33.54

But the mentioned field version is the same as in previous Cobalt release:
Bildschirmfoto 2016-07-17 um 23.34.41

Last Modified: 24 Jul 2016


pepperstreet VIP
Total posts: 3,834
17 Jul 2016 21:45

The 8.716 installler package includes and lists 2 fields!?

field_cobalt.j3.related_access.v..zip field_cobalt.j3.related_access.v.8.7.zip

The first one** misses** the wrapping folder and the .XML file

Bildschirmfoto 2016-07-17 um 23.48.00


pepperstreet VIP
Total posts: 3,834
20 Jul 2016 02:28

Additional infos and issue

I wanted to force a new installation of all fields.
I selected all Cobalt fields in J! extension manager and hit un-install. Then I uploaded the 8.716 package again.
The installation showed the previous mentioned error...
and the "About" screen and fields seem to be in-complete.
Many fields are missing.


Eventually I had to re-install 8.715 to get everything back to normal.


Sergey
Total posts: 13,748
24 Jul 2016 04:28

This empty field somehow have got generated. I have fixed that for next update.

Powered by Cobalt