andiamine VIP
Total posts: 289
15 Mar 2015 14:29

Hi, just updated joomla! to 3.4 and also cobalt to v.8.643

when i install any pack , i don't see demo data adda , no section, type, records added ! ony templates added !

can you check please , i downgraded to joomla! 3.3.6 and cobalt v8.5xx works fine !

Last Modified: 02 May 2015


andiamine VIP
Total posts: 289
17 Mar 2015 11:26

also other clients have the same problemn with joomla! 3.4.0, can you please check ?


Sergey
Total posts: 13,730
17 Mar 2015 12:12

We have not yet tested it with 3.4. We will do this this week.

Also enable debug mode and error reporting may be you can see error message.


andiamine VIP
Total posts: 289
17 Mar 2015 13:43

yes ok my friend i will do


andiamine VIP
Total posts: 289
17 Mar 2015 14:07

Here again summary

  • Joomal! 3.4
  • Cobalt 8.643

When i install cobalt pack, only templates added, no records, types, fields, section, cats.

No error appear after installation


Sergey
Total posts: 13,730
20 Mar 2015 01:51

We will test Joomla 3.4 later.


andiamine VIP
Total posts: 289
20 Mar 2015 14:29

ok thanks my friend


degarrin VIP
Total posts: 33
02 Apr 2015 08:33

Following this topic - hopefully we will know something soon.

:) Thanks for all of your hard work.

Degarrin


Konstantin
Total posts: 1,113
02 Apr 2015 11:07

We have fix this problem and it must work with last cobalt version with own created packs, packs in downloads on site I think not rebild for joomla 3.4


andiamine VIP
Total posts: 289
03 Apr 2015 02:04

i checked and i didn't see yet the new cobalt version

only this : Cobalt 8.644


degarrin VIP
Total posts: 33
03 Apr 2015 07:00

Konstantin We have fix this problem and it must work with last cobalt version with own created packs, packs in downloads on site I think not rebild for joomla 3.4

Confused is there a new version with fixes? We didn't see it either. Please explain. Thanks for your time.


andiamine VIP
Total posts: 289
03 Apr 2015 14:42

Here what i did:

  • downloaded last cobalt v8.644
  • built a simple pack

when i install this test pack in an other test site , i don't see demo data adda , no section, type, records added ! ony templates added !


degarrin VIP
Total posts: 33
03 Apr 2015 23:50

We completely uninstalled Cobalt etc. and cleared out everything. However, we did re-install Cobalt without Packs for we are waiting for a fix before we do this. Please let us know asap. Thanks


degarrin VIP
Total posts: 33
07 Apr 2015 00:40

Any news yet?


Sergey
Total posts: 13,730
09 Apr 2015 03:23

I will release fixed version later. I am sorry I am on vacation.


andiamine VIP
Total posts: 289
09 Apr 2015 04:47

thanks :D


degarrin VIP
Total posts: 33
09 Apr 2015 08:38

That's great news. Look forward to it. :)


degarrin VIP
Total posts: 33
28 Apr 2015 12:04

Let us know if you have had any success on testing the new version they have released. We were hoping for a post here to let us know if they had it fixed.


pepperstreet VIP
Total posts: 3,833
28 Apr 2015 12:59

Quick test with Forum Pack and Joomla 3.4.1

  • uninstalled previous pack
  • deleted section and type/records
  • updated to Cobalt 8.646
  • installed pack_cobalt.forum(073a51).j3.v.8.91

On first sight and backend, everything seems o.k.

forum_section

forum_types

forum_records

But in frontend I just get 3 empty categories and no option to submit something !?

forum_frontend_incomplete_empty


? :(


andiamine VIP
Total posts: 289
29 Apr 2015 10:57

when you uninstall a pack you should also delete folder inside administrator/com_cobalt/pack/ , if you don't do this pack will not add content, only files.


pepperstreet VIP
Total posts: 3,833
29 Apr 2015 23:14

andiamine when you uninstall a pack you should also delete folder inside administrator/com_cobalt/pack/ , if you don't do this pack will not add content, only files.

Thanks for the headsup!

Success!

I have removed the JSON file and an empty folder.
Also deleted and uninstalled everything.
Re-installed Forum Pack.
Now, I got all the missing Sub-Categories.


Question(s)

Is it a bug or a feature? Shouldn't un-install and delete remove all related files and folders!?
Why is Pack of type "file"? And not a Joomla installer package?

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt