Victory
Total posts: 17
05 Jan 2016 12:35

Здравствуйте! У меня возникли следующие проблемы с плагином, обеспечивающим интеграцию со смартреспондером. 1. Зарегистрировавшийся пользователь попадает в базу смартреспондера со статусом "не активирован", но активационного письма на почту не приходит. Возможно, я не заполнила для этого какое-то поле. Я заполнила поля IP ID и IP Key. Пробовала также вставлять код рассылки, но это не помогает. Подскажите, пожалуйста, что еще нужно заполнить? 2. В базу данных в смартреспондере в графу "Имя" прописывается не имя, а логин. Можно ли это как-то исправить?

Last Modified: 06 Mar 2016


Victory
Total posts: 17
19 Feb 2016 16:36

Сергей, опять все сломалось.

Я обновила расширения на сайте, и после этого проблема вернулась.

Вы код меняли где? В плагине, или в других файлах сайта? Если в других файлах, которые периодически обновляются, тогда Вам стоит мне сказать, что именно меняется, чтобы я впоследствии могла это делать самостоятельно.


Sergey
Total posts: 13,679
22 Feb 2016 14:49

Поправил на счет имени.

Я не обновлял плагин на сайте. Счас обновлю будет версия 3.14.


Victory
Total posts: 17
24 Feb 2016 15:17

Сергей, насчет имени Вы ничего не поправили. Как прописывался логин вместо имени, так он и прописывается.

Плагин после того как я сделала обновления на сайте опять не работает! Я об этом Вам написала в предыдущем письме, но Вы на это не обратили внимание (собственно, после полутора месяцев общения с Вами меня это уже не удивляет).

После того, как Вы внесли изменения в код, у меня возникли проблемы в работе с сайтом: при попытке отредактировать урок с лицевой стороны сайта у меня возникает ошибка, и работать на сайте я не могу.

У меня к Вам огромная просьба: верните все как было, чтобы у меня хотя бы сайт остался в рабочем состоянии. Я удалю Ваш плагин и забуду про него как про страшный сон!


Sergey
Total posts: 13,679
25 Feb 2016 06:34

Victory Плагин после того как я сделала обновления на сайте опять не работает! Я об этом Вам написала в предыдущем письме, но Вы на это не обратили внимание (собственно, после полутора месяцев общения с Вами меня это уже не удивляет).

Вы скачали последню версию 3.14 или просто обновили на то что у вас было? Я проверил в последней версии пишется имя а не логин.

Victory После того, как Вы внесли изменения в код, у меня возникли проблемы в работе с сайтом: при попытке отредактировать урок с лицевой стороны сайта у меня возникает ошибка, и работать на сайте я не могу.

Пожалуйста раскажите больше. Что за ошибка. Какое сообщение обшики? Я только работал с планигом регистрации не понимаю как могла испортится редактирование статей.

Victory У меня к Вам огромная просьба: верните все как было, чтобы у меня хотя бы сайт остался в рабочем состоянии. Я удалю Ваш плагин и забуду про него как про страшный сон!

Если вы удалите плагин который я опять поправл, то все будет как было. Ни чего другого я не трогал.


Victory
Total posts: 17
06 Mar 2016 18:52

Сергей, действительно ошибка на сайте не была связана с Вашими правками.

Ваш плагин теперь работает. Спасибо большое!

Примите мои извинения за необоснованные обвинения!

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt