hakana VIP
Total posts: 421
02 Oct 2017 07:21

Hi Sergey,

I am using the package 9.448. When a user tries to make a payment with offline payment, normally a message from the gateway with the bank account number etc was being sent via email.

But now, even the subscription is not activated, an additional email is sent like the subscription was activated and the payment was received after the mail above. So indeed, now there are two emails that are sent to client after paying with offline payment gate. One is with the bank account saying that your subscription will be activated after the payment, the other is another email saying that the payment is received and the subscription is activated (even though the subscription is not activated)

Please advise. This problem never occured before, I had it after updating to 9.448. I wanted the reinstall the offline payment gateway but it cannot be downloaded separately.

Thank you very much.

Last Modified: 28 Oct 2017


hakana VIP
Total posts: 421
11 Oct 2017 12:50

I realize that I have more issues than I have stated above.

I have only Garanti Payment gateway and Offline Payment gateway installed in administrator area. But still, when I go to the frontend and check the gateway of any plan, I see this warning on top:

JFolder: :files: Path is not a folder. Path: /home/zestco1/public_html/components/com_emerald/library/gateways/paypal_ec/tmpl

Sergey please help me.

Kind regards, Hakan


Sergey
Total posts: 13,730
15 Oct 2017 12:28

Most simple and fast way to fix is install this playment gateway.


hakana VIP
Total posts: 421
15 Oct 2017 14:22

There is no offline payment gateway in the download area. So I will download the package and get the files of offline payment gateway and overwrite them on the server. I hope I am doing right. Thank you for your time Sergey.


hakana VIP
Total posts: 421
15 Oct 2017 19:15

Hi Sergey,

Unfortulately either the error continues or I couldn't manage. There is no separate offline payment gateway zip file in the download area so I had to install the whole package. I installed the whole package 9.450 to a separate server and copied the offline.pxp and offline.xml to my current server. But the issue stil continues and the activation mails are still being sent.

So let's work together if you want and fix the issue online.


Sergey
Total posts: 13,730
23 Oct 2017 13:57

I'll upload new version today.

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt