I had a massive update from PHP5.6 to PHP7.1 and and server components. Plus Joomla to latest version. Please if something does not work report on forum.

Guest
25 Nov 2016 06:15

I have an urgent situation. I have members that have paid and for some reason they did not get a subscription created. I normally go in and create a subscription manually in this case. But it currently just shows a black screen on pressing the 'Add' button.

I have NO WAY to create a subscription right now and have paying customers orders backing up. Please can you help! I need to add new subscriptions right away.

http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users shows blank.

new button

step2

Last Modified: 29 Nov 2016


Sergey
Total posts: 13,645
29 Nov 2016 04:27

To get rid of blank page google for "Joomla white screen of death". Fix it and you will see an error.

And it is right. Unlike in Emerald 9, In Emerald 8, subscription is created on the moment of payment gateway confirmation. So if confirmation from payment gateway have failed, there is no subscription created.


Guest
29 Nov 2016 19:01

Sergey,

I went in and tried to turn the error reporting to maximun as was suggested in the google search.

It has taken down the site completely! Please can you help

I see this message now?

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 860632678

Varnish cache server


Guest
29 Nov 2016 19:22

Ok, I got the hosting sevice to get it back up. Im not sure how changing the error reporting took everything down.

There is one error showing at the top of the home page now:

Strict Standards: Non-static method modGTranslateHelper::getParams() should not be called statically in /home2/prosocc2/public_html/modules/mod_gtranslate/mod_gtranslate.php on line 13

Strict Standards: Only variables should be assigned by reference in /home2/prosocc2/public_html/modules/mod_gtranslate/tmpl/default.php on line 130

Is this causing the issues with the emerald component showing the blank screens?

Thx Darren


Guest
29 Nov 2016 22:19

I emailed gtranslate to let them know the error that was showing for their component. Do you think that is what is causing the white screen on the emerald component? I'm a little lost here still.


Guest
29 Nov 2016 22:29

Error log is showing this when trying to execute add new in emerald backend:

[Tue Nov 29 15:36:19 2016] [error] [client 174.127.218.46] Failed loading /usr/php/56/usr/lib64/php/modules/ioncube_loader_lin.so: /usr/php/56/usr/lib64/php/modules/ioncube_loader_lin.so: undefined symbol: zend_execute_ex, referer: http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users [Tue Nov 29 15:36:19 2016] [error] [client 174.127.218.46] Failed loading /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zend_execute_ex, referer: http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users [Tue Nov 29 15:36:19 2016] [error] [client 174.127.218.46] Zend OPcache requires Zend Engine API version 220131226., referer: http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users [Tue Nov 29 15:36:19 2016] [error] [client 174.127.218.46] The Zend Engine API version 220100525 which is installed, is outdated., referer: http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users [Tue Nov 29 15:36:19 2016] [error] [client 174.127.218.46] , referer: http://www.professionalsoccercoaching.com/administrator/index.php?option=com_emerald& ;view=users


Guest
29 Nov 2016 22:44

ok, I got the host to address a php version issue and this fixed it. It was loading files from php 5.6 . But account had php 5.4

You can close thank you though.

Replay Topic
Uploading
Click here to upload and insert file from you hard drive: (png, gif, jpg, jpeg, zip, txt, rar)
Powered by Cobalt